Incidencias en Zii Patcher 4.3.8 – SOLUCIONADO


Se ha eliminado la descarga de Zii Patcher 4.3.8 ya que producía errores en algunas apps de Adobe debido a una incidencia en la inyección de los ejecutables.

El error afectaba a la mayoría de las Apps a excepción de Photoshop, Lightroom e Illustrator. La incidencia se debe a un cambio binario que no es compatible con las Apps de antes de 11 de Julio 2019 con la ID 10DB2F5A-2A40-3819-A447-F810D01E43AB.

Incidencias en Zii Patcher 4.3.8 – Solucionado

La incidencia puede resolverse rápidamente utilizando Creative Cloud para actualizar todas las apps dañadas que tengan la opción de ser actualizadas.

En caso de que una App muestre el mensaje de Probar o Comprar en Creative Cloud, habrá que eliminarla y volverla a “Probar”.

La solución rápida es descargar Creative Cloud desde Zentinels.net y utilizarlo para actualizar las Apps dañadas como ya hemos comentado anteriormente.

Una vez actualizadas, se pueden medicar con Zii Patcher 4.3.7.

zii patcher 4.3.8 error

Respecto al tema de Indesign CC, es necesario instalarlo Offline desde el paquete Indesign CC 2019 para Mac.

Por el momento Zii Patcher 4.3.7 funciona correctamente con todas las Apps CC 2019 salvo Indesign.


En el caso de Acrobat DC, muchos usuarios reportaron problemas con todos los Zii Patcher 2019, en estos casos una solución es Zii Patcher 2018 (3.0.4).

15 de JULIO 2019 – SOLUCIONADO:

Ya se ha solucionado por parte de TNT el fallo de la versión 4.3.8 inicial, ya se ha añadido la nueva 4.3.8 y funciona correctamente. Probado en más de 10 Macs High Sierra y Mojave sin errores.

Puntuación de Artistas
[Total: 1 Media: 5]
¿Problemas para instalar? Nuestros técnicos pueden hacerlo de forma remota por ti.SOPORTE
+