Foro


Avisos
Vaciar todo

ERRROR AL INSTALAR PARCHE PARA LIGHTROOM + PHOTOSHOP  

 

dobleese
(@dobleese)
Novato
Registrado: hace 7 meses
Respuestas: 1
07/12/2019 5:41 pm  

Hola, me he descargado el CC CLOUD para bajar sin tarjeta las versiones de prueba de LIGHTROOM + PHOTOSHOP. He bajado también el último Adobe Zii 2019 4.4.9. He seguido los pasos, desinstalado con el Cleaner el Cloud tras bajar los porgramas, quitado internet, parcheado y me seguía saliendo el programa normal para elegir version de prueba o pago. He eliminado todo lo que hay en la carpeta Adobe siguiendo los pasos y parcheado de nuevo y me sigue saliendo sin parchear.


Citar
Zentinels TI
(@zenykid)
Miembro Admin
Registrado: hace 4 años
Respuestas: 253
07/12/2019 5:42 pm  

Si tienes Photoshop CC 2020 tienes que usar Zii patcher 5.0.9, el 4.4.9 o cualquiera que empiece por 4 es para CC 2019. Si lo has bajado con Creative Cloud tendrás el CC 2020, a menos que tu Mac sea Sierra o anterior, que en ese caso tendrás CC 2018 y tendrás que usar zii patcher 2018 (tenemos todos).


ResponderCitar
ljorge81
(@ljorge81)
Novato
Registrado: hace 7 meses
Respuestas: 1
19/12/2019 12:40 am  
Respondido por: @dobleese

Hola, me he descargado el CC CLOUD para bajar sin tarjeta las versiones de prueba de LIGHTROOM + PHOTOSHOP. He bajado también el último Adobe Zii 2019 4.4.9. He seguido los pasos, desinstalado con el Cleaner el Cloud tras bajar los porgramas, quitado internet, parcheado y me seguía saliendo el programa normal para elegir version de prueba o pago. He eliminado todo lo que hay en la carpeta Adobe siguiendo los pasos y parcheado de nuevo y me sigue saliendo sin parchear.

lo mismo me aparece la opción de prueba o compra q hago?


ResponderCitar
Share: