Adobe Zii 6.0.5 – Photoshop 22.1, Lightroom 10.1 [MAC]


Adobe Zii Patcher 6.0.5 llega con correcciones para Photoshop 22.1, Lightroom Classic 10.1, Premiere Pro 14.7 y Acrobat 20074 entre otros.

Esta versión añade soporte mejorado para Illustrator 2021, Dreamweaver 2021 y Animate 2021 entre otros.

Adobe Zii 6.0.5 – Corrige aplicaciones Adobe CC 2021

Adobe Zii 6.X corrige las aplicaciones Adobe CC 2021, cada versión añadirá nuevas aplicaciones así como actualizaciones de las mismas.

Novedades versión 6.0.5:

Photoshop 22.1

Premiere Pro 14.7

Premiere Rush 1.5.40

XD 35.2.12

Media Encoder 14.7

Lightroom Classic 10.1

Animate 21.0.1

Acrobat 20.013.20074

Compatibles a día 22-DICIEMBRE-2020:

Adobe Acrobat DC v20.012.20048 – 20.013.20074
Adobe After Effects 2020 v17.5 – 17.5.1
Adobe Animate 2021 v21.0.0 – 21.0.1
Adobe Audition 2020 v13.0.11 – 13.0.12
Adobe Bridge 2021 v11.0.0
Adobe Character Animator 2020 v3.4
Adobe Dimension v3.4
Adobe Dreamweaver 2021 v21.0.0
Adobe Illustrator 2021 v25.0.0 – 25.0.1
Adobe InCopy 2021 v16.0.0 – 16.0.1
Adobe InDesign 2021 v16.0.0 – 16.0.1
Adobe Lightroom Classic v10.0 – 10.1
Adobe Media Encoder 2020 v14.5 – 14.7
Adobe Photoshop 2021 v22.0.0 – 22.1.0
Adobe Prelude 2020 v9.0.1 – 9.0.2
Adobe Premiere Pro 2020 v14.5 – 14.7
Adobe Premiere Rush v1.5.34 – 1.5.40
Adobe XD v34.0.12 – 35.2.12
Adobe Photoshop Elements 2021
Adobe Premiere Elements 2021

INSTRUCCIONES:

NOTA: Si quieres parchear Adobe CC 2020 utiliza Adobe Zii 5.3.

1)Doble click en el Adobe_Zii_2021…DMG

2)Pulsa CTRL + Click derecho + Abrir encima del Castillo

3)En la pantalla con letras verdes, pulsa ENTER.

4)Click en Patch or Drag, parcheará todas las Apps CC 2021 (No parcheará 2020, 2019, 2018 ni anteriores).

ADOBE-ZII-2021-FULL

VIDEOTUTORIAL ADOBE CC 2021:


DESCARGA SIN PUBLICIDAD:

Recuerda que:

  1. Para Adobe CC 2020 necesitarás Zii 5.3.0
  2. Para Adobe CC 2019 necesitarás Zii 4.5.0
  3. Para Adobe CC 2018 necesitarás Zii 2018

Para Adobe CC 2021 puedes usar Zii 6.0 o superior:

1-AD0BE ZII 2O21 – MacOS – MEGA.NZ

2-AD0BE ZII 2O21 – MacOS – DRIVE

3-AD0BE ZII 2O21 – MacOS – MEDIAFIRE

No puede abrirse ¿Trasladar a la papelera?

zii patcher no se puede abrir

Puede ocurrir al ejecutarlo, para solucionarlo.


1)Abre una Terminal (Click en la lupa arriba a la derecha y escribe terminal)


2)Escribe en la terminal:

xattr -cr (ARRASTRARAMOS AQUÍ ZII PATCHER 5.X.X)

3)Una vez hecho, pulsa ENTER (INTRO) y ya podrás abrir Zii Patcher. 

zii patcher dañado

Puntuación de Artistas
[Total: 2 Media: 5]
¿Problemas para instalar? Nuestros técnicos pueden hacerlo de forma remota por ti.SOPORTE
+