Foro

Avisos
Vaciar todo

[Resuelto] lightroom revelado desactivado

8 Respuestas
3 Usuarios
0 Me gustas
17.1 K Visitas
(@cadiga)
New Member Customer
Registrado: hace 4 años
Respuestas: 3
Topic starter  

Hola. instale el lightrom de prueba 7 dias, me gusto y me lo instale de esta pagina, desinstalando el de prueba, pero cuando termino de instalar y me sale la ventana que tengo que comprar suscripción, cierro la ventana y voy a usar "el modo revelar esta desactivado compre una suscripción o una licencia para activarlos" he probado varias versiones pero todas me pasa lo mismo. Mi ordenador es un macOS-Catalina versión 10.15.7 Gracias de antemano


   
Citar
(@x1er)
Moderador
Registrado: hace 4 años
Respuestas: 267
 

Hola!
Has usado el zii? porque por lo que leo no lo has usado.


   
ResponderCitar
(@cadiga)
New Member Customer
Registrado: hace 4 años
Respuestas: 3
Topic starter  

@x1er 

si el adobe Zii 2021 6.0.5 he instalado varios lightroom y siempre me pasa lo mismo. no se si puede ser que no desinstalara el de prueba bien y se quedara algún archivo que me bloquea.


   
ResponderCitar
(@x1er)
Moderador
Registrado: hace 4 años
Respuestas: 267
 

Que versiones has utilizado?
(Supondré que con lightroom hablas de Lightroom Classic y no lightroom, ya que el ultimo solo es web y para utilizarlo debes pagar sub, el zii no sirve para esa app)


   
ResponderCitar
(@x1er)
Moderador
Registrado: hace 4 años
Respuestas: 267
 

Utiliza este Lightroom Estable, aunque antes de instalarlo te recomiendo pasar este limpiador Adobe CC Cleaner.

Instalas, parcheas y listo


   
ResponderCitar
(@cadiga)
New Member Customer
Registrado: hace 4 años
Respuestas: 3
Topic starter  

@x1er

Gracias Bot-X1ER, he pasado el limpiador adobe cc cleaner he desinstalado el lightroom y lo he vuelto a poner la version 10.1 que es la que tengo y a funcionando bien de momento. Saludos

 


   
ResponderCitar
(@x1er)
Moderador
Registrado: hace 4 años
Respuestas: 267
 

Perfecto, gracias por indicarlo


   
ResponderCitar
(@thisiscalidonia)
New Member Customer
Registrado: hace 1 año
Respuestas: 1
 

hola, al instalarlo todo bien, pero cuando lo abro se cierra, pero al abrirlo sin conexión a internet si abre normal.. (Alguna solución para esto)


   
ResponderCitar
Compartir: