Foro


"Adobe Media Encode...
 
Avisos
Vaciar todo

"Adobe Media Encoder (2020) no está instalado.(5027 :: 12)".  

 

macius59
(@macius50)
Novato Customer
Registrado: hace 4 meses
Respuestas: 2
11/04/2020 6:19 pm  

Hola, tengo instalado After Effects, Premiere Pro i Media Encoder (todo versión 2020), tras haber utilizado el cc Cleaner Tools y seguir todos los pasos para una correcta instalación y parcheado (que no me ha dado ningún error). Acabo de terminar una composición con After Effects y tras exportarla a la cola de Media Encoder me sale el siguiente mensage:

"After Effects: AEFP Plugin AEDynamicLinkServer: Adobe Media Encoder no está instalado. Descárgelo e instálelo para utilizar esta función. Vaya a https://creative.adobe.com/apps. (5027 :: 12)"

y tras darle a "Aceptar", me sale este otro mensage:

"After Effects: AEGP Plugin AEDynamicLinkServer: Error al conectar con Adobe Media Encoder. (5027 :: 12)"

Lo mismo me ocurre si pruebo de exportar un proyecto con Premiere. Tengo el Creative Cloud de Adobe abierto para evitar posibles errores, según indicaciones. Si es cierto que Acrobat DC, After Effects y Media Encoder, están con la "Prueba finalizada", pero no Premiere Pro y me da el mismo problema.

Mi equipo es un iMac con macOS Catalina v10.15.3

Por favor, alguien podría ayudarme a solucionar este percance?.

Muchas gracias anticipadas.

Saludos y felicidades por el Foro y la Web.


Citar
Zentinels TI
(@zenykid)
Miembro Admin
Registrado: hace 4 años
Respuestas: 256
14/04/2020 5:51 pm  

Una de las múltiples soluciones: https://www.youtube.com/watch?v=sN7irCMVI_M


ResponderCitar
macius50@gmail.com
(@macius50gmail-com)
Novato Customer
Registrado: hace 8 meses
Respuestas: 4
28/04/2020 10:59 pm  

@zenykid la estuve mirando en su momento, pero es para windows y no se como adaptarla a IOS en mi Mac, de todas formas, muchas gracias por el aporte.

Esperaré la salida un nuevo patcher y entonces volveré a intentarlo, o si por contra, alguien aporta una solución lo probaría antes. Muchas gracias de nuevo, por todo.


ResponderCitar
Zentinels TI
(@zenykid)
Miembro Admin
Registrado: hace 4 años
Respuestas: 256
05/05/2020 1:58 pm  

Pasamos nota a zentinels.net para ver si lo pueden revisar


ResponderCitar
macius59
(@macius50)
Novato Customer
Registrado: hace 4 meses
Respuestas: 2
24/06/2020 7:21 pm  

He desinstalado por completo y he vuelto a instalar los programas de Adobe y con After Effects me deja trabajar con todas las herramientas y funciones, pero cuando vas a renderizar sigue persistiendo el "error": "After Effects: AEGP Plugin AEDynamicLinkServer: Adobe Media Encoder no está instalado. Descárguelo e instálelo para utilizar esta función. Vaya a https://creative.adobe.com/apps. (5027 :: 12)"cuando realmente está instalado Media Encoder y con el último patcher. Seguido le doy a "Aceptar" y sale un segundo mensaje "After Effects: AEGP Plugin AEDynamicLinkServer: Error al conectar con Adobe Media Encoder. (5027 :: 12)". 

También he seguido los consejos de la página de Adobe para este caso ( https://helpx.adobe.com/es/creative-cloud/kb/cc-cleaner-tool-installation-problems.html#run-the-creative-cloud-cleaner-tool ), que te hacen deshabilitar y cambiar determinadas funciones, pero tampoco he logrado renderizar ningún video, saliendo el mismo mensage antes comentado, tras cada intento.

No se si ha estas alturas alguien ha podido encontrar una solución y puede ayudarme con ello, o indicarme como poder solucionarlo.

Muchas gracias por anticipado.

Saludos!!!


ResponderCitar
Share: