89 resultados para ZII PATCHER

adobe-zii-patcher-4.4.3

Adobe Zii Patcher 4.4.3 – Indesign y Dreamweaver corregidos

Adobe Zii Patcher 4.4.3 corrige Dreamweaver CC 2019 19.2.1, XD 22.2.12 e Indesign CC 2019 14.0.3 para Mac. Se han estabilizado otros programas. Ya no tiene errores de seguridad basados en GateKeeper y ha sido probada en toda la suite en Mac con los programas Adobe indicados más abajo.

Continuar leyendo

adobe-zii-patcher-4.4.3

Adobe Zii Patcher 4.4.2 – Correcciones y mejoras

Adobe Zii Patcher 4.4.2 permite corregir Illustrator 23.0.6, Dimension 2.1, Audition 12.1.3, Lightroom Classic 8.4 y Photoshop 20.0.6. Ya no tiene errores de seguridad basados en GateKeeper y ha sido probada en toda la suite en Mac con los programas Adobe indicados más abajo.

Continuar leyendo

adobe-zii-patcher-4.4.3

Adobe Zii Patcher 4.4.1 – Correcciones y actualizaciones

Comienza Agosto con Adobe Zii Patcher 4.4.1 que corrige los errores de Illustrator CC  y XD en Mac. Esta nueva versión estabiliza los errores de permisos. Ya no tiene errores de seguridad basados en GateKeeper y ha sido probada en toda la suite en Mac con los programas Adobe indicados más abajo.

Continuar leyendo

ADOBE ZII PATCHER 4.4.0

Adobe Zii Patcher 4.4.0 – PRCC, AICC y XD corregidos

Llega el esperado Adobe Zii Patcher 4.4.0 que corrige los errores de Illustrator CC, Premiere Pro CC y XD. Esta nueva versión estabiliza los errores de permisos. Ya no tiene errores de seguridad basados en GateKeeper y ha sido probada en toda la suite en Mac con los programas Adobe indicados más abajo.

Continuar leyendo

adobe-zii-patcher-4.4.3

Adobe Zii Patcher 4.3.9 – Media Encoder corregido

Adobe Zii Patcher 4.3.9 corrige errores en Media Encoder CC 2019 13.1.3 además de XD 21.2.12.11 y Dimension CC 2.3 entre otros. Se ha añadido soporte para CC 2019, 2018, 2017 y 2015. Se ha corregido errores con Illustrator e Indesign CC. Zii Patcher solo funciona en Mac.

Continuar leyendo

Incidencias en Zii Patcher 4.3.8 – SOLUCIONADO

Se ha eliminado la descarga de Zii Patcher 4.3.8 ya que producía errores en algunas apps de Adobe debido a una incidencia en la inyección de los ejecutables. El error afectaba a la mayoría de las Apps a excepción de Photoshop, Lightroom e Illustrator. La incidencia se debe a un cambio binario que no es …

Continuar leyendo